Tacklit UK - Video and Voice Calling – Incident details

All systems operational

Video and Voice Calling

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

Video and Voice Calling

Major outage from 7:50 AM to 10:32 AM

Scheduling and Telehealth Service

Major outage from 7:50 AM to 10:32 AM

Authentication Service - Telehealth

Major outage from 7:50 AM to 10:32 AM

Clinician Profile Service - Telehealth

Major outage from 7:50 AM to 10:32 AM

Updates
  • Resolved
    Resolved

    Services appear to be working as expected over the last 60 minutes. We will close this incident but continue to monitor closely

  • Monitoring
    Monitoring

    We are seeing significant signs of recovery. Most requests should now be succeeding.

  • Update
    Update

    Confirmed the primary issues for Tacklit users are the delivery of video calls, and opening help desk tickets (both powered by third party providers who rely on AWS). Amazon confirmed incident is ongoing. Update on resolution will follow as we know more.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.